Dažādas piezīmes

Jau novembrī firefox tiks neglābjami sabojāts :( RSS šim rakstam 
22:08:45 29/08/2017 iesūtījis HELDON - Sadaļa: HELDON
Jau novembrī sākot no Firefox 57. versijas Mozilla nolēmusi pilnībā visu sačakarēt.

Atverot firefox add-on (spraudņu) lapu jau tagad redzam, ka 99% lietoto add-on rādās, kā "Legacy". Ko tas nozīmē?

To mums Mozilla laipni paskaidro:

What's happening?
In the past, add-ons often stopped working each time a new version of Firefox was released, because developers had to update them every six weeks to keep them compatible. Since add-ons could also modify Firefox internal code directly, it was possible for bad actors to include malicious code in an innocent-looking add-on.

To address these issues, and as part of broader efforts to modernize Firefox as a whole, we’ve been transitioning to a new framework for developing Firefox extensions. Outside of rare instances, add-ons created with the new standard, called WebExtensions, won’t break in new Firefox releases. You can still personalize Firefox with add-ons the same way you do now, except they won’t break in new Firefox releases.
Note: Starting in Firefox 57, which will be released in November 2017, only add-ons built with this new technology will work in Firefox. These are indicated by the "Compatible with Firefox 57+" label on addons.mozilla.org (AMO). Add-ons built with the old technology are labeled "Legacy" in the Add-ons Manager (about:addons) tab.


Lai arī ideja varbūt ir cēla un pareiza, esmu pārliecināts, ka tas kas patiesībā notiks ir tas, ka liela daļa add-on (spraudņu) autoru atmetīs tam visam ar roku un pateikts - ejiet dillēs, neko mēs nepārtaisīsim. Līdz ar to 99% manis izmantoto spraudņu, protams, nestrādās.

Citi raksta

Alt-light 29/08/2017 23:10:58 raksta:

Tas nav pats ļaunākais.
https://phys.org/news/2017-...

Laikam būs jāpāriet uz Opera :(

drāv 29/08/2017 23:23:16 raksta:

pārej uz mazpisāņi.com

Andron MacBeton 30/08/2017 12:42:13 raksta:

Nu, es lietoju 24.8.1 (ESR, tjipo...)
Un visādām drazām (piedod par useragent) lietoju Opera 36.
Mūsdienu progress ir regress.

HELDON 30/08/2017 20:30:25 raksta:

"Forši". Problēmas jau sākās. Pamanīju, ka aizdomīgi daudz spama (tā es saucu jebkādas reklāmas) weblapās parādījies. Sāku pētīt - protams, uBlock Origin spraudnis vairs normāli nestrādā.

https://addons.mozilla.org/... < par to sūdzās arī citi.

Andron MacBeton 03/09/2017 10:47:24 raksta:

Es nedomāju ka man jāpielāgojas mājaslapām. Lai mājaslapas pielāgojas man!
Kad nevarēs ar 24.8.1. atvērt mans.tele2.lv un ib.šwēdbank.lv tad tele2 varēs palikt bez maksājuma. Un es nebūšu pie tā vainīgs.
uBlocks tač strādā, kas ta tam pa vainu? Man viss rušina normāli.

drāv 03/09/2017 20:01:03 raksta:

gribu redzēt tiesā lietu, kur nemaksātāju attaisnos, jo viņš ar gludekli mēģinājis pārskaitīt rēķina apmaksu

Andron Mc 05/09/2017 14:59:46 raksta:

Un ja pēkšņi kāds kantoris izdomās ieviest jaunu mājaslapu kas darbojas tikai no lynx vai safari?
Nav runa par lapām kuras no paša sākuma man nestrādā. Man ir brīva izvēle tādas neapmeklēt un tādu firmu pakalpojumus neizmantot. Bet ja pēkšņi kaukāds Lattelecums izdomā ka viņu lapu varēs atvērt tikai ar IE17, tad viņi vienpusēji lauž līgumu, ar visām no tā izrietošām sekām!

Komentēt...

:

:
:


Komentāri rakstiem, kas vecāki par 30 dienām, pirms publicēšanas tiek izskatīti!
Comments on articles older than 30 days are moderated and in many cases NOT PUBLISHED at all!

Šurpu turpu

«« Vecās 50 euro banknotes Septembris klāt ! »»

Locations of visitors to this page